Resolved
Occasional failed deployments

Started
March 08, 2022 at 15:10
Status
Resolved after about 4 hours
Affected
Deno Deploy
Dashboard
Deno Deploy
GitHub Integration

Impact

Partial outage
  • Resolved
    March 08, 2022 at 19:04

    The issue has been resolved.

  • Monitoring
    March 08, 2022 at 19:01

    We implemented a fix and currently monitoring the result.

  • Identified
    March 08, 2022 at 15:14

    We have identified the cause of the issue and are working on a fix.

  • Investigating
    March 08, 2022 at 15:10

    We are investigating reports of occasional failed deployments. Existing deployments are unaffected.