Resolved
GitHub outage

Started
March 17, 2022 at 14:13
Status
Resolved after about 2 hours
Affected
Deno Deploy
API
Deno Deploy
Dashboard
Deno Deploy
GitHub Integration

Impact

Partial outage
  • Resolved
    March 17, 2022 at 16:15

    This issue has been resolved.

  • Monitoring
    March 17, 2022 at 16:06

    GitHub has implemented a fix for the outage.

  • Identified
    March 17, 2022 at 14:13

    GitHub is currently having an outage that is impacting our ability to talk to GitHub's API. This currently is impacting the following:

    • Sign-in with GitHub
    • Automatic GitHub deployments
    • Playground exports
    • Linking of GitHub repositories

    Serving of existing deployments via our edge network is unaffected.

    The situation is unchanged as of 15:25 UTC. Expect another update at 16:15 UTC at latest.

    You can view the GitHub incident status here: https://www.githubstatus.com/incidents/sksd097hm0y5.