Resolved
Edge Network isn't accessible at the moment

Started
April 06, 2022 at 12:21
Status
Resolved after 5 minutes
Affected
Deno Deploy
Edge Network

Impact

Major outage
  • Resolved
    April 06, 2022 at 12:27

    The issue has been resolved!

  • Investigating
    April 06, 2022 at 12:21

    The Deno Deploy edge network cannot be accessed at the moment. We are working on a fix.