Resolved
Degraded performance for our edge network

Started
April 20, 2022 at 09:46
Status
Resolved after about 1 hour
Affected
Deno Deploy
Edge Network

Impact

Degraded performance
  • Resolved
    April 20, 2022 at 10:38

    We have confirmed the issue is now resolved. Error and latency levels have returned to normal.

  • Monitoring
    April 20, 2022 at 10:22

    We have implemented a fix and currently monitoring the result.

  • Identified
    April 20, 2022 at 09:46

    We are currently seeing increased error rates and degraded latency for the Deno Deploy edge network. We have identified the root cause and are working on a fix.