Resolved
Edge Network isn't accessible at the moment

Started
May 30, 2022 at 22:15
Status
Resolved after about 1 hour
Affected
Deno Deploy
Dashboard
Deno Deploy
Edge Network
deno.land/x registry
deno.land/std import
deno.land/x registry
deno.land/x import
deno.com
deno.land

Impact

Major outage
  • Resolved
    May 30, 2022 at 23:25

    The Deno Deploy edge network is now fully operational again.

  • Identified
    May 30, 2022 at 22:55

    We have discovered the root cause of the issue and are working on a fix.

  • Investigating
    May 30, 2022 at 22:15

    The Deno Deploy edge network is currently unavailable for certain geographic regions.