Resolved
Critical maintenance

Started
June 06, 2022 at 20:22
Status
Resolved after 3 minutes
Affected
Deno Deploy
Dashboard
Deno Deploy
Edge Network
deno.land/x registry
deno.land/std import
deno.land/x registry
deno.land/x import
deno.com
deno.land

Impact

Degraded performance
  • Resolved
    June 06, 2022 at 20:25

    The maintenance has been completed, and all systems are functioning within normal parameters now.

  • Identified
    June 06, 2022 at 20:22

    The Deno Deploy edge hosting infrastructure is currently undergoing some critical maintenance that may result in degraded performance across the network.

    We are working hard on resolving this as quickly as possible.