Resolved
Partial outage in us-west3

Started
July 13, 2022 at 14:45
Status
Resolved after 1 day

Impact

Partial outage
Affected
Deno Deploy
Edge Network
  • Resolved
    July 14, 2022 at 15:14

    The issue has been resolved.

    View https://deno.com/blog/2022-07-13-outage-post-mortem for the full incident update.

  • Investigating
    July 13, 2022 at 14:45

    We have received reports of dropped connections for some users in the continental US.

    We are working on identifying the root cause.