Resolved
Edge Network isn't accessible at the moment

Started
July 18, 2022 at 00:20
Status
Resolved after about 1 hour

Impact

Major outage
Affected
deno.com
deno.land
Deno Deploy
Dashboard
Edge Network
deno.land/x registry
deno.land/std import
deno.land/x import
  • Resolved
    July 18, 2022 at 01:25

    The Deno Deploy edge network is now fully operational again.

  • Investigating
    July 18, 2022 at 00:20

    The Deno Deploy edge network is currently unavailable.

    Subhosting is also impacted.