Partial outage of deno.com / deno.land

Resolved
Operational
Started 8 months ago Lasted about 2 hours

Affected

Module Registry
deno.land/std import
deno.land/x import
Websites
deno.land
deno.com
Updates
  • Resolved
    Resolved

    We didn't see any issues for the past 20 minutes since we implemented the fix. We will soon publish an RCA.

  • Monitoring
    Monitoring

    We have implemented a fix, and are currently monitoring the results.

  • Investigating
    Investigating

    deno.com and deno.land are currently inaccessible to some users.

    We are investigating the issue.