Deno - Deno KV writes are failing for Subhosting organizations – Incident details

Deno KV writes are failing for Subhosting organizations

Resolved
Partial outage
Started 8 days agoLasted about 21 hours

Affected

Deno Deploy

Partial outage from 12:20 PM to 9:09 AM

KV

Partial outage from 12:20 PM to 9:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.