Deno - Warm up failures with architecture specific packages – Incident details

Warm up failures with architecture specific packages

Resolved
Degraded performance
Started 1 day agoLasted about 2 hours

Affected

Deno Deploy

Degraded performance from 3:00 PM to 5:24 PM

Console

Degraded performance from 3:00 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If you are still seeing issues, please reach out to deploy@deno.com or get help on the Deno Discord.

  • Identified
    Identified

    We are seeing some failures in the "Warmup" step of builds for some projects. The error message is generally along the lines of npm package not found in cache, ..., --cached-only is specified. Please report any failures you are seeing to us at deploy@deno.com, or on Discord.


    We have identified the underlying issue and are rolling out a fix shortly.