Deno - Deno Deploy is down in Chicago – Incident details

Console experiencing partial outage

Deno Deploy is down in Chicago

Resolved
Major outage
Started 5 days agoLasted about 6 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The Chicago datacenter is back in operation, and the managed network is serving from there again.

    The console has recovered, and write operations are succeeding again.

  • Update
    Update

    We have now stabilized the managed network - all traffic is now being routed away from our Chicago datacenter, to healthy datacenters.

    We are continuing to see (build) failures on the console.

  • Identified
    Identified

    The managed network is down in Chicago. We are seeing most requests fall back to Amsterdam, as expected.

    The majority of write calls to the console are currently timing out or failing. Builds are currently stuck in the "Queued" step.