Deno - Intermittent Request Failures โ€“ Incident details

Intermittent Request Failures

Resolved
Degraded performance
Started 7 days agoLasted about 4 hours

Affected

Deno Deploy

Degraded performance from 10:20 AM to 2:30 PM

Managed Network

Degraded performance from 10:20 AM to 2:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    It was caused by some networking changes being rolled out that caused peering instability.

  • Investigating
    Investigating

    Some requests failed to be served with 500 errors and a NO_VALID_CLUSTER error message.