Deno - Registering new and renew existing custom domains – Incident details

Registering new and renew existing custom domains

Resolved
Partial outage 0 %
Started about 9 hours agoLasted about 3 hours

Affected

Deno Deploy

Partial outage from 9:39 AM to 12:54 PM

Console

Partial outage from 9:39 AM to 12:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Register new domains and renewing existing ones is failing on certificate validation.

    We are currently investigating this incident.

    It looks like other people using the same certificate provider are also having issues the same issues.