Deno - Deno Deploy request failures in ord – Incident details

Deno Deploy request failures in ord

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Deno Deploy

Major outage from 12:13 PM to 1:22 PM

Managed Network

Major outage from 12:13 PM to 1:22 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

    The root cause was a service incident on one of our datacenter providers.

  • Monitoring
    UTC
    Monitoring

    The service is recovered and we are currently monitoring the recovery.

  • Investigating
    UTC
    Investigating

    We have identified increased failures in serving requests from our ord region. We are currently investigating this incident.