Major outage of the Deno edge network

Resolved
Major outage
Started 10 months ago Lasted about 1 hour

Affected

Deno Deploy
API
Dashboard
Edge Network
GitHub Integration
Module Registry
Updates
  • Resolved
    Resolved

    The incident has been resolved and the network health has returned to normal.

    The underlying cause of the issue was due to a faulty database configuration. We will be providing a full postmortem in the coming days.

  • Investigating
    Investigating

    The Deno Deploy edge network is experiencing a major outage that is affecting a majority of traffic in most regions.