Deno - Degraded service on Deploy – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Degraded service on Deploy
Resolved
Degraded performance
Started 8 months ago
Lasted about 1 hour
Affected
Deno Deploy
Degraded performance from 7:07 PM to 8:08 PM
Edge Network
Degraded performance from 7:07 PM to 8:08 PM
Updates
Resolved
March 12, 2024 at 20:08
Resolved
March 12, 2024 at 20:08
We've monitored and handled the surge of traffic. All systems should be returned to normal.
Investigating
March 12, 2024 at 19:07
Investigating
March 12, 2024 at 19:07
We're currently seeing a massive spike in traffic that's degrading performance of the Deploy system.