Deno - Deno Deploy - Dash unavailable – Incident details

Deno Deploy - Dash unavailable

Resolved
Major outage
Started 8 days agoLasted 36 minutes

Affected

Deno Deploy

Major outage from 6:02 PM to 6:07 PM, Operational from 6:07 PM to 6:38 PM

Dashboard

Major outage from 6:02 PM to 6:07 PM, Operational from 6:07 PM to 6:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We've identified the root cause and will be patching the service soon to prevent re-occurrence.

  • Monitoring
    Monitoring

    The service has recovered. We'll continue monitoring its stability and work on preventive mechanisms.

  • Identified
    Identified

    Deno Deploy dash is down returning a 500 Internal Error due to one of its dependencies having a service disruption. We expect the service to recover shortly