Deno - Deno Deploy deployments, app creations, org creations seeing increased error rate – Incident details

Console experiencing partial outage

Deno Deploy deployments, app creations, org creations seeing increased error rate

Monitoring
Major outage
Started about 6 hours ago

Affected

Deno Deploy

Partial outage from 4:27 PM to 12:00 AM

Console

Partial outage from 4:27 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The job queues are back to normal. We are still monitoring.

  • Identified
    Identified

    We have applied a preliminary fix for the underlying trigger of this issue and are monitoring the results. The job backlog, particularly for deployments will take some time to clear up.

  • Investigating
    Investigating

    We are seeing increased error rates for deployments, app creations, organizations creations, and various other write operations on Deno Deploy, both through the console at https://console.deno.com, and through deno deploy.

    Running of existing deployed applications, and starting of sandboxes is not affected.