Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Show current status
Resolved
Deploy dashboard error
Started
July 06, 2023 at 18:20
Status
Resolved after 29 minutes
Impact
Partial outage
Affected
Deno Deploy
Dashboard
Resolved
July 06, 2023 at 18:49
Resolved
July 06, 2023 at 18:49
This incident has been resolved.
Identified
July 06, 2023 at 18:20
Identified
July 06, 2023 at 18:20
We working on a fix for this incident.