Resolved
Errors for some Deployments

Started
August 01, 2023 at 18:56
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Deno Deploy
Edge Network
  • Resolved

    Rollback is complete and no further reports of issues have surfaced. Closing incident.

  • Monitoring

    Revert rolled out, receiving confirmations that the issue is resolved. We'll continue monitoring to be sure, but recovery looks good.

  • Identified

    Rollback is in-progress now

  • Identified

    Some Deployments are experiencing "Boot Failure" errors with "Source not found" in the logs. We've identified a recent code change that caused this issue. We're currently working on rolling back the change.