Degraded performance in some regions

Resolved
Operational
Started 9 months ago Lasted about 1 hour

Affected

Deno Deploy
Edge Network
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified the issue and have implemented a fix. We're monitoring the situation.

  • Investigating
    Investigating

    We have received reports of degraded performance in southamerica-east1. We are investigating this incident and will provide more information as it becomes available.