Resolved
Intermittent API errors

Started
September 06, 2023 at 15:10
Status
Resolved after 36 minutes

Impact

Operational
Affected
Deno Deploy
API
Dashboard
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are experiencing an elevated error rate of 500 Internal Service Error in the Deno Deploy API and dashboard.

    We have identified the root cause and are working on a fix.