dash.deno.com down

Resolved
Partial outage
Started 10 months ago Lasted about 2 hours

Affected

Deno Deploy
Dashboard
Updates
  • Resolved
    Resolved

    Closing incident as no other active attacks have happened in the last hour or so.

  • Monitoring
    Monitoring

    We believe we were hit with a moderately-sized DOS attack that overloaded a backend database. The attack appears to have cut off, we're monitoring for further issues.

  • Investigating
    Investigating

    We're investigating reports of 502 errors on https://dash.deno.com/projects