Deno - Partial outage of dash.deno.com – Incident details

Partial outage of dash.deno.com

Resolved
Operational
Started 11 months agoLasted about 5 hours

Affected

Deno Deploy

Operational from 4:21 AM to 8:54 AM

API

Operational from 4:21 AM to 8:54 AM

Dashboard

Operational from 4:21 AM to 8:54 AM

Websites

Operational from 4:21 AM to 8:54 AM

deno.com

Operational from 4:21 AM to 8:54 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Creation of new deployments is currently broken.