Resolved
Outage in Deno Deploy

Started
December 01, 2023 at 16:16
Status
Resolved after 9 minutes

Impact

Operational
Affected
Deno Deploy
API
Dashboard
GitHub Integration
Module Registry
deno.land/std import
deno.land/x import
  • Resolved
    Resolved

    The issue was resolved at 16:25 UTC.

  • Investigating
    Investigating

    Investigating. We're seeing increased error rates in US East, South America, and Europe.