Resolved
deno.land modules down

Started
December 06, 2023 at 19:26
Status
Resolved after 2 minutes

Impact

Operational
Affected
Module Registry
deno.land/std import
deno.land/x import
  • Resolved
    Resolved

    We've rolled back the broken release that caused the issue, back online.

  • Investigating
    Investigating

    All 3rd party modules are unavailable at this time.