Resolved
We're experiencing a DDoS attack

Started
December 09, 2023 at 00:29
Status
Resolved after 36 minutes

Impact

Degraded performance
Affected
Deno Deploy
Edge Network
  • Resolved
    Resolved

    We've resolved the attack and all systems are returned to normal

  • Investigating
    Investigating

    We're investigating the incident and we'll keep you updated as we make progress.