Resolved
Intermittent failure when creating deployments

Started
December 21, 2023 at 17:29
Status
Resolved after 2 days

Impact

Operational
Affected
Deno Deploy
API
Dashboard
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We're currently experiencing an elevated error rate in our API endpoints that create deployments.
    This also includes the APIs for modifying environment variables for a project.

    We're investigating the issue.