Resolved
Deno KV outage

Started
January 05, 2024 at 08:37
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Deno Deploy
KV
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.