Resolved
Partial outage in us-west2

Started
January 19, 2024 at 06:10
Status
Resolved after less than a minute

Impact

Operational
Affected
Deno Deploy
Edge Network
Module Registry
cdn.deno.land
deno.land/std import
deno.land/x import
Websites
deno.com
deno.land
  • Resolved
    Resolved

    We saw increased error rates of MEMORY_LIMIT in us-west2 starting around 2024-01-19 06:10 UTC.
    This issue was addressed at 07:09 UTC.