Resolved
Degraded performance of Deno KV

Started
January 23, 2024 at 04:41
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Deno Deploy
KV
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Since 2023-01-23 01:12 UTC, Deno KV write requests started experiencing elevated latencies.

    We are currently investigating this incident.