Resolved
KV services down in us-east-4

Started
January 25, 2024 at 21:47
Status
Resolved after 26 minutes

Impact

Major outage
Affected
Deno Deploy
KV
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have identified the issue and working on returning KV to service.