Resolved
GitHub Actions Workflow Affected

Started
February 07, 2024 at 18:06
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Deno Deploy
GitHub Integration
  • Resolved
    Resolved

    We have multiple confirmations that the fix is successful. Resolving incident.

  • Monitoring
    Monitoring

    We just rolled out a fix and are currently monitoring the result.

  • Identified
    Identified
    Deployments made using github actions fail to succeed due to a recent bug. We're currently rolling out a fix and we expect the incident to resolve in 30 minutes.