Deno KV Write Operations Unavailable

Resolved
Partial outage
Started 13 days ago Lasted about 1 hour

Affected

Deno Deploy
KV
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    KV write operations seems to be impacted. Reads are operational. We continue looking into it.

  • Investigating
    Investigating
    We are seeing degraded performance in Deno KV. We are investigating.