Deno - dash.deno.com is unavailable for some users – Incident details

dash.deno.com is unavailable for some users

Resolved
Operational
Started 15 days agoLasted 33 minutes

Affected

Deno Deploy

Partial outage from 3:38 PM to 4:02 PM, Operational from 4:02 PM to 4:10 PM

API

Partial outage from 3:38 PM to 4:02 PM, Operational from 4:02 PM to 4:10 PM

Dashboard

Partial outage from 3:38 PM to 4:02 PM, Operational from 4:02 PM to 4:10 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

  • Monitoring
    Monitoring

    The system is recovering, and we are actively monitoring for further issues.

  • Investigating
    Investigating
    We are investigating reports that some users are unable to access deno.com.