Deno - Connectivity issues from AT&T networks to IPv4 – Incident details

Edge Network experiencing partial outage

Connectivity issues from AT&T networks to IPv4

Identified
Partial outage 0
Started 5 days ago

Affected

Deno Deploy

Operational from 12:30 PM to 12:52 PM, Partial outage from 12:52 PM to 12:00 AM

Edge Network

Operational from 12:30 PM to 12:52 PM, Partial outage from 12:52 PM to 12:00 AM

Updates
  • Update
    Update

    The issue is still ongoing. We continue chasing AT&T to resolve the issue.

    AT&T users are not able to reach custom domains hosted on Deno Deploy over IPv4.

  • Identified
    Identified

    We are getting customer reports regarding connectivity issues to Deno Deploy from AT&T networks when connecting via IPv4.


    We are in contact with AT&T to resolve the issue as quickly as possible.


    IPv6 traffic is unaffected.

    If you are a Deno Deploy customer with a custom domain and are affected by this issue, please contact support@deno.com.