dash.deno.com is unavailable

Resolved
Major outage
Started about 2 months ago Lasted about 1 hour

Affected

Deno Deploy
Dashboard
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    The dash.deno.com management dashboard is currently unavailable. End user sites hosted on Deno Deploy are not affected. We are investigating.