dash.deno.com down

Resolved
Major outage
Started 10 months ago Lasted 13 minutes

Affected

Deno Deploy
Dashboard
Updates
  • Resolved
    Resolved

    The dashboard has recovered fully.

    We deeply regret this incident and sincerely apologize for any disruption caused.

  • Monitoring
    Monitoring

    A fix has been implemented, and we are currently monitoring recovery.

  • Identified
    Identified

    We have found the root cause for the issue and are working on returning the dashboard to service.

    Serving of user projects on deno.dev, custom domains, and subhosting are not impacted.

  • Investigating
    Investigating

    dash.deno.com is currently down; we're working on returning it to service.