Degraded performance of Deno Deploy

Resolved
Degraded performance
Started 9 months ago Lasted about 4 hours

Affected

Deno Deploy
API
Dashboard
Edge Network
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix for the issue, and the system is operating normally.

  • Identified
    Identified

    We have identified the root cause, and are working on a fix for the issue.

  • Investigating
    Investigating

    We are currently experiencing degraded performance of the Deno Deploy edge network and management dashboard. We are seeing elevated error rates for some customers.

    We are investigating the situation.