Deno - docs.deno.com unreachable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Experiencing partially degraded performance
docs.deno.com unreachable
Resolved
Partial outage
30 %
Started 2 days ago
Lasted about 3 hours
Affected
Websites
Partial outage from 6:55 PM to 10:19 PM
deno.com
Partial outage from 6:55 PM to 10:19 PM
Updates
Resolved
October 22, 2025 at 22:19
Resolved
October 22, 2025 at 22:19
This incident has been resolved.
Monitoring
October 22, 2025 at 19:52
Monitoring
October 22, 2025 at 19:52
We implemented a fix and are currently monitoring the result.
Investigating
October 22, 2025 at 18:55
Investigating
October 22, 2025 at 18:55
We are currently investigating this incident.